Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISE 2.3 - Can't detect endpoint

Hello guys,

 

After configured Policy authentication and authorization on the Cisco ISE 2.3. we noticed that during the test, there are some machines which are undetectable on the server. On the switch when I run the command 

show authentication session int gX/Y

we saw that dot1x authentication failed but MAB authentication keep on running. Also MAC and IP address of these endpoints are unknown. The endpoint get the IP address but on the server there is nothing. How can we solve this issue ?

5 REPLIES

Re: ISE 2.3 - Can't detect endpoint

Endpoints might get stuck in "Running" state with "UNKNOWN" MAC, if the port is up, but there is no MAC address. If you do see MAC on the port, check your IOS version. I had problems with 12.2(55)SE9 version on the old 3560s and also the early versions of 15.0(2) on 2960x. Upgrading to the later release solved the issues.

Community Member

Re: ISE 2.3 - Can't detect endpoint

We use WS-C2960G-24TC-L and IOS 15.0(2)SE

Re: ISE 2.3 - Can't detect endpoint

Try upgrading to 15.0.2-SE11, see if that helps

Community Member

Re: ISE 2.3 - Can't detect endpoint

The thing is that there are some endpoints which are detected and some not. 

Community Member

Re: ISE 2.3 - Can't detect endpoint

We change the switch test to other one but It is still the same thing I face.

Now we use WS-c2960-X with IOS 15.2(2)E6 and the image version is C2960X-UNIVERSALK9-M

383
Views
0
Helpful
5
Replies
CreatePlease to create content