Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISE and Wireless compatibiity

we are in the process of preparing to upgrade our Wireless Controllers from 7.2.110 to 7.6.130. When I check the ISE compatibility matrix, it does not specifically list 7.6 WLC code as supported on ISE 1.1.4 or ISE 1.2. I assume it is, given 7.5 is listed as supported in the 1.2 matrix. Can you verify that 7.6.130 WLC code is supported in ISE 1.1.4 AND ISE 1.2.1?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Yes, it is. I have done

Yes, it is. I have done several ISE deployments with WLCs running 7.6. With that being said, stay away from 7.5. It is not a good code and it is full of issues. 

 

Thank you for rating helpful posts!

Thank you for rating helpful posts!
Cisco Employee

No problem! If your issue is

No problem! If your issue is resolved please mark the thread as "answered" :)

Thank you for rating helpful posts!
3 REPLIES
Cisco Employee

Yes, it is. I have done

Yes, it is. I have done several ISE deployments with WLCs running 7.6. With that being said, stay away from 7.5. It is not a good code and it is full of issues. 

 

Thank you for rating helpful posts!

Thank you for rating helpful posts!
New Member

Thank you for that info, much

Thank you for that info, much appreciated.

Cisco Employee

No problem! If your issue is

No problem! If your issue is resolved please mark the thread as "answered" :)

Thank you for rating helpful posts!
68
Views
0
Helpful
3
Replies
CreatePlease to create content