Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISE backup problem via web interface

Hi All,

I have an ISE 1.2.1.198.

I can get backup via cli.

But when I try to go Administration - System - Backup from web interface i get an error that "Unable to connect to server. Please try again later. If problem persists contact your system administrator."

I click "OK" button of this error and then Backup page is coming.

After all  "Backup Now" button is not working and also I can not see my repository "ftp" on this page.

I am restarting the device and everything works fine.After 1 day I see same problem again.

Do you have any idea about this?

Thanks,

Alp

9 REPLIES
Cisco Employee

I would suggest you to remove

I would suggest you to remove your all the confiuration of FTP repository and then do the same configuration again. There is somthing wrong with you FTP server or repository.

New Member

Thanks everyone.Sorry for

Thanks everyone.Sorry for delay.

I tried to remove all ftp repositories and restarted the ise application.

Problem had solved but after uncalculated time problem has started again.

By the way I forgot to say that there are 2 ISE node.One of these is admin and the other one is policy.

We realized that communication between them disconnect sometimes.

We are examining that now.

New Member

Use Firefox. Really. You'll

Use Firefox. Really. You'll get a warning that "Your browser is not supported", but this problem will go away. There are several other actions - such as changing the debug logging settings were Firefox will work and IE won't. Not sure why.

Cisco Employee

Do you see anything in the

Do you see anything in the logs of your FTP server?

Thank you for rating helpful posts!
Cisco Employee

 try listing the files in

 try listing the files in repository from ISE CLI by using the command 'show repository <NAME OF REPOSITORY>' once after repository is created.can you please collect the logs from FTP server.

Also you may get some information on why file transfer is failing from the ISE log file ADE.log.

New Member

I am experiencing the very

I am experiencing the very same problem. The command "sh repository" Repo name, returns valid details. But, I still get the error when I go to the backup and restore screen.

Logon to the CLI of this node

Logon to the CLI of this node and delete the configured SFTP repository. After you delete
the repository please restart the ISE services or reload the node.

Cisco Employee

you are seeing this error

you are seeing this error because of using non supported browsers. Please make use of supported browsers and you will not see this issue.

New Member

Hi,

Hi,

After software upgrade I had the same issue because ISE forgot the input of the "crypto host_key add host <repository server's IP>".

After I set it again and clear browser cache everything worked fine again.

Regards,

Miki

553
Views
0
Helpful
9
Replies