Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISE failover between PSNs not working

This has never worked for us. We have two Policy Service Nodes. But when the first goes down, clients are not getting authenticated through second.

Even when first comes up, clients still don't get authenticated. Reason for this looks to be the absence of network devices. After reboot of the first PSN, its network devices list is empty, so we have to import the devices' list again. Why is the network device list empty after reboot of the primary PSN? Is this a known issue?

Everyone's tags (4)
3 REPLIES

Re: ISE failover between PSNs not working

Are your two psns also admin and mnt personas as well? I am just curious on how you can view the network device entries.

I would recheck the database admin and user passwords, seems as if replication between these two nodes are not acting properly. Also did you install any patches?

Thanks,

Sent from Cisco Technical Support iPad App

Tarik Admani *Please rate helpful posts*
Cisco Employee

Re: ISE failover between PSNs not working

This may a be happening due to

• Out of Sync

• Node is not reachable

• Replication disabled

Bronze

Re: ISE failover between PSNs not working

the auth behavior when primary down depends on NAS , whether you configured correctly under primary death , and whether NAS detect the situation, and starting auth against secondary.

database should not be gone, check PSN connection between PAN, or open tac case.

Sent from Cisco Technical Support iPad App

769
Views
0
Helpful
3
Replies
CreatePlease to create content