Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISE(identity services engine) Compatability with 4400 Controllers

We have mixture of wireless controllers in our environment consisting of Cisco 4400 and 5500 series wireless controllers.  We are in the early stages of piloting Cisco's Identity Services Engine.  I am trying to get clarification if it is fully compatible with 4400 series controllers running on 7.0.116 code, or do you have to use 5500 series on 7.2?  Can someone please clarify this.  Thanks.

Everyone's tags (4)
2 REPLIES

ISE(identity services engine) Compatability with 4400 Controller

HI,

Here is the network compatibility guide for ISE - http://www.cisco.com/en/US/docs/security/ise/1.1/compatibility/ise_sdt.html#wp55038

There are some new features (i.e. device registration web authentication) that I find very useful when you want to incorporate device registration without redirecting users to a login page, this is not supported on the 4400s since they can't run Radius NAC in mac filtering mode (i.e. fixed in 7.2). I do feel that there is a bug in this document because I have seen CWA work on the 7.0 code.

I hope this helps,

Tarik Admani

Tarik Admani *Please rate helpful posts*

ISE(identity services engine) Compatability with 4400 Controller

Please check the compatibility List:

1046
Views
0
Helpful
2
Replies
CreatePlease to create content