Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ISE Mac OS X - Self-Provisioning FAILED

Good morning everyone, I have 5 devices which are tested self-registered.

- iPad

- iPhone

- Window 7(wire, wireless)

- Window 8.1(wire, wireless)

- MacBook OS X

The four devices work except MacBook OS X, i have tried many way to solve it but still doesn't work such as

- change version of native supplicant

- change browsers(firefox, safari) which are used to run java and many other ways.

Could anyone tell me what i should solve this

 

10 REPLIES
Cisco Employee

What browser are you trying

What browser are you trying to use and what version of Java do you have installed on the MAC? Also, have you tried another MAC book and see if you get the same results?

Community Member

Thank you for your time.I

Thank you for your time.

I have tried to use another MacBook but it got the same result.
I installed java 7 update 67, tried Safari 7.0.6 and firefox 32.0.3, both can run java but it still doesn't  work.

if i use PEAP for Native Supplicant Profile, it work.

I'm not sure this depends on machine(MacBook) or Java.
 

Cisco Employee

What version of the OSX

What version of the OSX wizard are you using and have you checked to see if there are any updates?

Community Member

currently, I'm using version

currently, I'm using version 1.0.0.21, and also have 10.0.0.18 and 10.0.0.27, SPW didn't appear when using 18 and 27

Do you have MacOSxSPWizard 1.0.0.999 or link, It seems there is no link to download this. 

Cisco Employee

I am not aware of a 1.0.0.999

I am not aware of a 1.0.0.999 version. For what is worth though, I tested it on my side and I can confirm that it is working with OSX 10.9.5 and the 1.0.0.27 Wizard. 

Community Member

These are my environment- Mac

These are my environment

- Mac OS X 10.9.5

- Java version 7 update 67

- Browser Safari 7.0.6, Firefox 32.0.3

- SPW 1.0.0.21 with Native Supplicant Profile(TLS)

if I use SPW 1.0.0.27, page will appear "Unable to download the Cisco Network Setup Assistant." so I need to use 1.0.0.21 in order to run SPW.

Could you tell me about your environment and how do you fix it?

Cisco Employee

The fact that this is working

The fact that this is working for other devices but only fails for your MAC books is going to be tough to figure out. 

Can you:

1. Check what the device is being profiled with when the error happens

2. Check the SCEP server and look for any errors

3. Provide screen shots of:

- From the detailed windows of the live authentication event

- Your client provisioning policies

- Your Authorization rules

- The certificate template (all settings) used for the BYOD flow

4. Also, what version of code are you running and what is the model of your WLC

Could you mention the OS X

Could you mention the OS X version? is it 10.9? 10.9 does have some Java issues

http://support.apple.com/kb/HT5678

Community Member

Thank you for your time.I

Thank you for your time.

I tried to do that as well but still doesn't work.

Community Member

hi silverfank,maybe you need

hi silverfank,

maybe you need to run the updates for posture.

Go to admin > system > settings > posture > updates > update now.

Thanks.

650
Views
0
Helpful
10
Replies
CreatePlease to create content