Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lost data from 3.2 to 5.3 ACS

Hi everyone,


Hope you can help... Here is what have happened. We originally have a v3.2. But it crashed. So we tried to think about to use the most current 5.3 version. We have someone to help to migrate the data from 3.2 to 4.2, then migrate to 5.2. (I found that there were quite a bit user account loss already in 4.2). Those are ok we may be able to re-create those. But the problem is that our easy VPN, client VPN (software) and site to site vpn is not working.

My questions are:

1.) how do I link the ACS with our Active Directory User database? Or any ideas how I could create a policy so that I can restrict which people from the Active Directory can access to some certain network resources, including VPN?

2.) how do I fix the easy vpn and site to site in the ASA 5520 so the vpn are working again? I change the tacas and radius settings in the ASA (from the old acs ip to the new acs ip), but it still not working.

Hope you can help. I really appreciate your help.

Takami Chiro

345
Views
0
Helpful
0
Replies
CreatePlease login to create content