Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NAC 4.7.2 version, upgrading to?

Hi,

We´ve got installed two CAM 3310 + two CAS 3310 and they are configured in HA and working in InBand mode to authenticate wireless client (against auth LDAP Server, Active Directory SSO  and RADIUS Server).

We´re wondering what new version is better upgrade to?  Last release of 4.8.x or directly to the last one (4.9.0)?

Thaks a lot.

Everyone's tags (3)
363
Views
0
Helpful
0
Replies
CreatePlease to create content