Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

NAC Agent Installation "loop"

Hello Guys, me again

I'm seeing an issue when the client tries to install the NAC agent on his PC.

The client reports that an update is available for which I click OK, then it appears to download the new agent (really fast btw) and then it starts installing it. Once that's done it reports again that an update is available and the process starts all over and keeps going on indefinetely.

The only way I managed to get around it was by disabling the "upgrade mandatory" setting on the client provisioning policy. Still I get the "an upgrade is available" message only that with that setting disabled I can hit cancel and continue.

Another thing that I'm seeing is that client that I'm seeing as installed on the client is 4.9.0.36 but the ISE only has 4.9.0.37 so I dont know where the .36 is coming from if nothing has been previously installed on the client.

Has anybody else run into this issue before?

Thanks in advance,

Luis Raga

0.png

1.png

2.png

Everyone's tags (4)
2 REPLIES

NAC Agent Installation "loop"

Is this happening on any other users? Is there anything unique about this operating system. Also can you post a screenshot of the client provisioning configuration in ISE?

Thanks

Tarik Admani

Tarik Admani *Please rate helpful posts*
New Member

NAC Agent Installation "loop"

I'm getting the same issue. I have agents running version 4.7.2.10 and the new version that they are being prompted to install is version 4.9.2.8. The install starts and seems to complete, but when the NAC agent restarts the user is prompted to reinstall the new agent. When you check the version of the NAC installed it is still 4.7.2.10.


Sachin

486
Views
0
Helpful
2
Replies