Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No conversation between ACS 3.2 and ACE 5.1 (needed for PEAP)

Hello,

i try to connect with the ACS 3.2 to the ACE 5.1 on the same server with no succes.

have installed the Agent for the ACE5.1 on the same Server and Test-authentication works fine.

If i made authentication on cisco secure database it works fine to.

When i change to authentication on RSA Securid Token Server(ACS 3.2) just get error message ,,external DB authentication failed,, .

Client and ACS are working with PEAP.

Thanks for every help .... is it possible to start a debug on the ACS or ACE server to see what informations are sending to the servers , or other idee?

Thanks Harald

1 REPLY
Silver

Re: No conversation between ACS 3.2 and ACE 5.1 (needed for PEAP

The following are some of the debug commands that you can use,

debug aaa authen

debug aaa author

debug aaa per-user

debug aaa subsys !! not supported by all releases

debug ppp neg

debug tacacs

debug tacacs authentication !! not supported by all releases

debug tacacs authorization !! not supported by all releases

debug tacacs events !! not supported by all releases

debug modem

You can also create a output called package.cab, which is very useful for troubleshooting.

155
Views
0
Helpful
1
Replies
CreatePlease to create content