Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

NTP reverts to local 127.127.1.0 (VMware)

HI. I am experiencing an issue with a LAB deployment of CISCO ISE. I cannot get the NTP to sync and the DB services to start. See output below. Any help will be appreciated

i

selab/admin# sh ntp

Configured NTP Servers:

172.16.0.101

synchronised to local net at stratum 11

time correct to within 11 ms

polling server every 1024 s

remote refid st t when poll reach delay offset jitter

==============================================================================

*127.127.1.0 .LOCL. 10 l 26 64 377 0.000 0.000 0.001

172.16.0.101 172.16.0.253 2 u 1630 1024 0 0.000 0.000 0.000

* Current time source, + Candidate

Warning: Output results may conflict during periods of changing synchronization.

6 REPLIES
New Member

NTP reverts to local 127.127.1.0 (VMware)

Check NTP settings for your virtual machine. I had a similar problem - loss of sync with AD.

Cisco Employee

NTP reverts to local 127.127.1.0 (VMware)

The clock sync can take up to 20 minutes to complete.  You may also want to ensure that the ESXi server is also using the same NTP server as your ISE VM.  Since 127.127.1.0 is the local clock, having the ESXi configured this way will help to ensure the correct time in your VM.

The following quote is taken from the page linked below it:

"For example, NTP uses a pseudo IP address 127.127.8.n to access a Meinberg radio clock installed at the local computer. To access its own system clock, also called the local clock , NTP uses the pseudo IP address 127.127.1.0. This IP address must not be mixed up with 127.0.0.1, which is the IP of the localhost, i.e. the computer's loopback interface."

http://www.meinbergglobal.com/english/info/ntp.htm

Please let me know if this fixes your issue.  If it does, please rate this answer and mark your question as Answered.

Charles Moreton

NTP reverts to local 127.127.1.0 (VMware)

Hi. Thanks.  I will try again.

Andrey. I am not syncing with AD, I have a ntp server. The vmware host is synced. I'll try Monday again.

NTP reverts to local 127.127.1.0 (VMware)

I tried again today. Still cannot get ntp to sync. I am using a Windows server not joined to the domain. VMware host syncs with the NTP with no issues.

New Member

Re: NTP reverts to local 127.127.1.0 (VMware)

I meant that for the same reason, policy servers lost communication/synchronization with AD. Network has a NTP servers.


Problem was solved removing check mark (uncheck) from: "Virtual Machine Properties / Options / VMware Tools / Advanced / Synchronize guest time with host" (see screenshot).

Try it.

Re: NTP reverts to local 127.127.1.0 (VMware)

Thank You Andrey. I double checked the setting and it is as you recommended. The guest is not syncing with the VMWare host. I still cannot get the ISE to sync with the NTP server. Even though the server is in the sh ntp output as more reliable and Stratum2. When I add the NTP server during setup of the ISE I do not get an NTP sync error.

Message was edited by: Andre Neethling

2097
Views
0
Helpful
6
Replies