Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Other vendor VSA not showing up in CSACS

Hello

So I've created my custom avpair.ini file which looks like this:

###################################

[User Defined Vendor]

Name=Colubris

IETF Code=8744

VSA 1=colubris-max-input-packets

VSA 2=colubris-max-output-packets

VSA 3=colubris-max-input-octets

VSA 4=colubris-max-output-octets

[colubris-max-input-packets]

Type=INTEGER

Profile=MULTI IN OUT

Enums=MaxPacket

[colubris-max-output-packets]

Type=INTEGER

Profile=MULTI IN OUT

Enums=MaxPacket

[colubris-max-input-octets]

Type=INTEGER

Profile=MULTI IN OUT

Enums=MaxOctet

[colubris-max-output-octets]

Type=INTEGER

Profile=MULTI IN OUT

Enums=MaxOctet

[MaxPacket]

0=10

1=100

2=1000

3=5000

4=10000

[MaxOctet]

0=100000

1=1000000

2=10000000

3=100000000

4=200000000

5=500000000

#####################################

And I've imported it using CSUtil and got no errors. But I cant seem to get it to show up in the ACS Admin pages....I've looked under user/group, interface and I cant find it anywhere...please help. Thanks

Jason Humes

1 REPLY
Cisco Employee

Re: Other vendor VSA not showing up in CSACS

Already answered in previous post.

188
Views
0
Helpful
1
Replies
CreatePlease login to create content