Cisco Support Community
Community Member

Password Recovery PIX 535 Not working

Hi for some reason TACACS+ authentication has stopped working (it works on all other devices on the network) so trying to do a password recovery on a PIX 535 running 6.3(4). Seem to fail on the first hurdle in that in will not accept the first command

monitor>interface 0

which responds with "There are no suitable interfaces installed". the PIX has a 4 port ethernet card in slot 4. The password recovery procedures also seem to contradict as it says it defaults to the inside interfce then says type "interface 0" which by default is the outside interface (with 1 being the inside). I have tried various other interface numbers but with the same result. There is no PC firewall running to confuse the issue and I have tried using the default username of pix and password - password and the configured enable password, but hitting brick walls everytime. I have tried simply putting the ip address of the interface and tftp server in case it simly defaults to interface 0 (with straight ethernet cable in interface 0 ie: top port of the 4 port card) and tried the tftp but again no joy. If I could find out the "interface ?" it wants I think it would go but then there lies the question. Any suggestions very gratefully received. (e-mail is not as per my username)


Re: Password Recovery PIX 535 Not working

What is the error you see on acs server when auth fails from pix ? May be we can fix it without any need for password recovery.



Community Member

Re: Password Recovery PIX 535 Not working

Hi thanks for quick reply. It doesnt seem to get the ACS server as there is nothing in the denied log from this device.

CreatePlease to create content