Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Patches for ACS5.0 Eval

Hi

After solving many problems and issues while testing ACS5.0 (Eval-Version on ESX3.5) I'm at the point to test Radius Authentication with our WLC.

In some posts I read about a patch that should solve problems (Radius Authen Request reaches ACS, but is never answered, no log entries, no errors).

Now I tried to install 5-0-0-21-8.tar.gpg on my Eval-Version, but it doesn't work. ACS always stays in status "installing patch". I have to reload the ACS to get it in a stable situation. But, after that, no patch is installed.

Is it possible to install a patch on Eval Version?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Gold

Re: Patches for ACS5.0 Eval

Yes. You should install patch 8 and there is no problem to install this on an eval version.

Couple suggestions:

1) it is recommended to create the repository used for the install from the CLI and also install the patch from the CLI

2) There are issues with TFTP repostories when file size exceeds 32Mb. It is recommended to use FTP instead instead

Gold

Re: Patches for ACS5.0 Eval

Glad this helped. About the repositories you aer right. This is a limitation in 5.0. In 5.1, all repostories defined in GUI will automatically be reflected on the CLI (but not vice versa)

3 REPLIES
Gold

Re: Patches for ACS5.0 Eval

Yes. You should install patch 8 and there is no problem to install this on an eval version.

Couple suggestions:

1) it is recommended to create the repository used for the install from the CLI and also install the patch from the CLI

2) There are issues with TFTP repostories when file size exceeds 32Mb. It is recommended to use FTP instead instead

Community Member

Re: Patches for ACS5.0 Eval

Thanks for your hints. Now I was able to install the patch (-8).

But there was another strange issue I had to solve before:

The repositories defined via Web-Interface are not available in CLI.

Message "% Repository not found".

I had to define it again (same name, same content) via CLI.

Before that I had to restart acs because it told me, another patch installation was running. Maybe caused by my previous attempts.

Gold

Re: Patches for ACS5.0 Eval

Glad this helped. About the repositories you aer right. This is a limitation in 5.0. In 5.1, all repostories defined in GUI will automatically be reflected on the CLI (but not vice versa)

236
Views
0
Helpful
3
Replies
CreatePlease to create content