Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Python - ASA - ACS - VPN

We have configure Cisco AnyConnect using 4 ASAs and ACS 5.3. We are trying to configure VPN group access. Example Group A and B will have difeerent access based on the ip addresses and port included in their group downloadable ACL. We have confirm everthing works but the problem we have is if you have a typo (event extra space) when addintional lines to the ACL, all access is lost because the downloadable ACL is now corrupted.

We want to bulid an interface using Python to help elimnate the typos and other errors.

  1. What version of Python shoul we use, 2.0 or 3.0? The sample python scripts downloadable from the ACS System Administration tab are pthyon 2. Say versoin 2.4 or above but I here that 2.0 is not compatable with 3.0.
  2. Any other suggestions for a project of this nature.

Thanks

2 REPLIES

Python - ASA - ACS - VPN

Steven,

Welcome to CSC. Your question is wired security (AAA), this is the wireless securtiy forum.

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Python - ASA - ACS - VPN

George, I have moved the discussion to AAA, Identity and NAC. Thanks

616
Views
0
Helpful
2
Replies
CreatePlease to create content