Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Radius 4.01 to 4.2 Upgrade problem

Hello

I'm trying to upgrade our Radius servers from 4.01 to 4.2. I install the CSCsh32888 patch, and then try to upgrade to 4.1.1.24, but get the error message "Directory in use by another Application". I have closed all unneeded services and processes, but still the same. I've even tried in Safe Mode with the same result.

Any Ideas.

1 REPLY

Re: Radius 4.01 to 4.2 Upgrade problem

This happens due to huge accumulation of logs.

Here is the way to fix above folder lock issue: Modify the logging to only keep the last 3 files, system config> service

control > manage directory put a check box, and select keep the last 3

files. Restart, and the upgrade should then work.

If the above still does not work, then it means you have too many old logfiles.

If you have too many old log files, need to clear out the "Local Logging

Configuration" logs: System Configuration --> Logging --> %log file type% --> Log Fle Management

--

> manage directory put a check box, and select keep the last 3 files.

IMPORTANT

If you want to keep all the log files, then you may want to save them manually and then delete them from the installation folders and then do the upgrade and then move them back

Goto: \Logs and save the files

Regards,

~JG

Do rate helpful posts

171
Views
5
Helpful
1
Replies
CreatePlease to create content