Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Radius problem after first server failed

Hi,

i have a 3560 configured with two radius servers .

I had a problem so the 3560 switches to the secondary server . Now the first server is now available and working but the switch still sees like "DEAD" .

How to force the switch to "re-up" the first server ?

Thanks,

Best regards,

Guillaume

3 REPLIES

If you have the radius-server

If you have the radius-server deadtime configured then the switch will wait till that timer expires. If you want to manually force it active you should be able to run the test aaa command and specify the server option and see if that works. First confirm if that option is set and verify the value. Thanks,
Tarik Admani *Please rate helpful posts*
Bronze

Hi Guillaume, I think you

Hi Guillaume,

 
I think you have configured a deadtime for radius server group, it will respnose after the deadtime expire.
 
if you want to up it before the time, you have to use no deadtime command to set the Radius Server group to default 0 minutes delay
so Radius server keep responding to all authentication requests.
Cisco Employee

You can also setup a "test"

You can also setup a "test" aaa radius username/password that will periodically test the configured aaa servers. A previously "dead" server would be marked as "alive" when the test account tries a login. I can even help you with the syntax if you tell me the version of code that you are running. 

 

Thank you for rating helpful posts!

Thank you for rating helpful posts!
72
Views
0
Helpful
3
Replies
CreatePlease login to create content