Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Recommended Patch Level for ACS 4.2

Hi,

Is there a recommended patch level for ACS 4.2? I see a patch 4 and 5 can be downloaded. Any gotchas with either?

thanks

Bob

3 REPLIES

Re: Recommended Patch Level for ACS 4.2

Bob,

I haven't had any issues with patch 5 for ACS 4.2. If you have any concerns please see the release notes for the patch.

HTH,

Mark

Community Member

Re: Recommended Patch Level for ACS 4.2

Bob,

I've been using Patch 5 since release with no known issues.

Cody

Community Member

Re: Recommended Patch Level for ACS 4.2

Thanks. I updated to patch 5 and all seems well

Bob

169
Views
0
Helpful
3
Replies
CreatePlease to create content