Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Register ACS 5.4 Secondary to Primary problem after change hostname

After i change the hostname from my ACS Secondary i can´t register to primary again.

The erros is :

This System Failure occurred:  ACS50RMIAPI Unable to register node. Possible cause of this exception is an invalid hostname or invalid ip address has been entered.. Your changes have not been saved.Click OK to return to the list page. 

I need reimage the box ?

 

7 REPLIES

  Hi Tiago,  Is it the new

 

 Hi Tiago,

  Is it the new hostname resolvable by the DNS ? 

New Member

Hi Flami, i will check it,

Hi Flami, i will check it, this was a old hostname that we need use again.

The resolvable DNS  is mandatory?  i try register using the IP.

Thanks a Lot.

Well, read that out from a

Well, read that out from a Cisco Documentation:

" Prerequisites:
• The fully qualified domain name (FQDN) of the standalone node that you are going to register, for
example, ise1.cisco.com must be Domain Name System (DNS)-resolvable from the primary
Administration ISE node. Otherwise, node registration will fail. You must enter the IP addresses and
FQDNs of the ISE nodes that are part of your distributed deployment in the DNS server."

 

 

New Member

OK, on ISE the DNS is

OK, on ISE the DNS is mandatory in my case is a ACS 1121 appliance.

I believe that is other problem.

Thanks.

New Member

After reboot the PRIMARY

After reboot the PRIMARY instance i register the Secodary with sucess.

 

Thanks a Lot.

New Member

In building up two new ACS 5

In building up two new ACS 5.5 servers and trying to get the secondary to register to the primary I received the exact same error message as above.   I can confirm that in my situation, both servers DNS names were fully resolvable.

 

The solution for me was also the rebooting of both servers (though perhaps only one of them was needed, I reloaded them both from the CLI).  After the reboot the secondary seamlessly registered with the primary.

dan
New Member

worked for me as well but

worked for me as well but need to reboot both appliances.

1732
Views
5
Helpful
7
Replies
CreatePlease login to create content