Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Remote Agent for ACS for Windows 2008 R2 64-bit

Hi,

We having difficulties with installing remote agent on windows 2008 R2 64-bit server and got the attached error.

Our ACS is 4.2.0.124 and remote agents we tried are :Remote-Agent-ACSse-win-v4.2.1.15-K9.zip and Acs-4.2.1.15.9-RA.zip.

I see following urls says it does not support Windows 2008 R2 and also 64-bit Windows,

https://supportforums.cisco.com/message/3135061#3135061

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.2/installation/guide/remote_agent/rawi.html#wp289019

However following url says its support 2008 R2 with 64-bit version

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2.1/Release_Notes/acs421_rn.html

Appreciate if someone can adivse us what vesion (file name) of Remote Agent can support (or working) for Windows 2008 R2 64-bit.

thanks in advance

3 REPLIES

Remote Agent for ACS for Windows 2008 R2 64-bit

Hi,

The url you posted doesnt not say that 2008 R2 is supported (only 2003 R2 is supported):

ACS 4.2.1 Remote Agent is supported on the following Windows 64-bit OS:

Windows Server 2008, Standard Edition with Service Pack 2

Windows Server 2008, Enterprise Edition with Service Pack 2

Windows Server 2003, R2, Standard Edition with Service Pack 2

Windows Server 2003, R2, Enterprise Edition with Service Pack 2

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

Remote Agent for ACS for Windows 2008 R2 64-bit

Hi Tarik,

What I wanted to say that the below url says that ACS 4.2 does not support on 64-bit OS:

ACS Requirements

You must use ACS Remote Agent for Windows, version 4.2, with ACS SE, version 4.2. We do not support other Cisco Secure ACS releases.


Note ACS Remote Agent 4.2 for Windows does not support 64-bit operating systems.


http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.2/installation/guide/remote_agent/rawi.html#wp289019

However could you please let me know what exact Remote Agent file you recommend to use for windwos 2008 R2 64-bit Server. The ACS SE version that I have is 4.2.0.124.

Thanks

Remote Agent for ACS for Windows 2008 R2 64-bit

Hi,

Cisco officially did not support windows 2008 r2 until ACS 5.2, there is no support in the ACS 4.x product line for windows 2008 R2. If you need support you will have to purchase and migrate to the new cisco release in order to get support. However, I would still open a TAC case just in case or have your Cisco rep confirm this for you.

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
2868
Views
0
Helpful
3
Replies
CreatePlease to create content