Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 problem

Hi,

I have currently built an ACS appliance and am trying to restore the current config and database on the windows box. When i start the restore on the ACS appliance it says it is restoring but it is still doing this an hour later. Then when i reboot the box i get a invalid admin connection message and have to reset it using the cd.

Has anyone come across this?

How did you resolve it?

Cheers

Kev

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 pr

Kevin,

Was there any security set on windows backup ie "Allow all IP addresses" to connect for Admin user ?

If you try from another computer do you get same message ?

~JG

4 REPLIES
Cisco Employee

Re: Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 pr

Make sure you are running similar version of ACS on windows and appliance

run following command on windows box

csutil -q -d -n -l

then take backup and

then restore backup on ACS appliance

Re: Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 pr

Kevin,

Was there any security set on windows backup ie "Allow all IP addresses" to connect for Admin user ?

If you try from another computer do you get same message ?

~JG

New Member

Re: Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 pr

Hi,

It appears it did.

Cheers

Kev

New Member

Re: Restoring a Cisco ACS Windows 3.3 to a applicance acs 3,3 pr

It would appear that the access-policy was blocking the restore.

Thanks for the help.

Regards

Kev

115
Views
0
Helpful
4
Replies