Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

secure acs 5.1 with active directory integration

good day:

i have an issue about the integration between acs 5.1 running over esx 3.5 and microsoft active directory. when i run a query through ldap option in acs, there's no problem but when i run a query from the active directory acs options the query return this error:

"la pagina en https://172.16.xx.xx dice: connection test to 'casrvxxx.mydomain.com.co' failed. further information on status: can not resolve network address"

from the acs console i can reach the active directory server  by ip or name. i've fixed the acs time an date with reference to ntp server or Ad server format but the problem still appear.

this issue doesn't permit login in any network device through my active directory credentials.

thank you for some help that you could give me.

regards.

Marvin Utria

Everyone's tags (1)
1 REPLY
New Member

Re: secure acs 5.1 with active directory integration

good morning:

this issue was solved by using a fully domain administrator account. the cisco acs server is registered immediately and i can save the query or changes to acs database.

regards!

1407
Views
0
Helpful
1
Replies