Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

TACACS 3.3 requirements

I have tacacs ACS 3.3 I would like to deploy for large enviroment, about 500 network devices. What would be the optimal server requirements for this? and do I need to upgrade to ACS 4.1 or stay with 3.3?

Thanks

1 REPLY

Re: TACACS 3.3 requirements

Hi,

I would suggest you to upgrade acs to atleast 3.3.3 or 3.3.4.

Ver 3.3.1 is have some vulnerabilities so that is why it strongly recommended to upgrade.

Also check this white paper,

http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_white_paper09186a0080088893.shtml

Hope that helps

Regards,

~JG

149
Views
0
Helpful
1
Replies
CreatePlease to create content