Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

TACACS ACS3.3.2

I have this version of ACS3.3.2 already installed on a domain controller machine with 2003 OS.I have built another 2008 DC to be secondary for my DC1, and I would like to install ACS 3.3.2 ON 2008 DC. Is this possible and compatible? and if I want to migrate what is the procedure to do so? or would it be easier to install fresh and reconfigure?

Thank you

1 REPLY

Re: TACACS ACS3.3.2

As of now Win2008 is not compatible with ACS. But you can try to install it. Better way would be to install fresh.

Regards,

~JG

Do rate helpful posts

112
Views
0
Helpful
1
Replies