Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

TACACS Issue "Command Authorization Failed"

Hi All,

While working in a 3560 all of a sudden I received the message "command authorization failed" while trying to issue certain commands.

It appears I lost my priv 15 authorization.  We have seen this before, we do not have access to the ACS to trouble shoot the issue. 

I tried logging in a 2nd and 3rd time using tacacs and received the same error whenever I issued a command such as dir flash: , copy tftp flash or show run.

At the time I was trying to copy IOS to the switch, I had a co-worker log in and it was fine for him and he completed the copy.

Once completed I logged back in and all was fine again.   We suspect an issue with ACS? possibly a timeout of our TACACS authorization ?

Any help is appreciated.

Dennis

1 REPLY

TACACS Issue "Command Authorization Failed"

Some IOS version of 3560 has TACACS bug, check your IOS version against Cisco bug tracker.

http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs

You maybe able to find the answer, whether your version IOS is buggy or not.

1177
Views
0
Helpful
1
Replies
CreatePlease to create content