Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Telnet on ACS v3.3 not possible

Hi,

i can not connect with telnet on the ACS Server. I have two of this ACS and one is ok and the other not :-(

Maybe is a config problem of the ACS but i see not the differenc of this two ACS.

regards,

muratayas

2 REPLIES

Re: Telnet on ACS v3.3 not possible

Hi,

TELNET access is restricted on the appliance. To troubleshoot it, you need to console in using your admin user. Once in issue command "show" and hit enter. The output will give you information about the issue. (Make sure all services are running)

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.1/installation/guide/solution_engine/in
stalap.html#wp1024038

Regards,

~JG


Do rate helpful posts






New Member

Re: Telnet on ACS v3.3 not possible

Hi JG,

i connectet to the serial port and make the show command. All process is running and shows good.

Cisco Secure ACS: 3.3.2.2
Appliance Management Software: 3.3.2.1
Appliance Base Image: 3.3.1.6
CSA build 4.0.1.543.2: (Patch: 4_0_1_543)
Session Timeout: 10
Last Reboot Time: Fri Mar 19 10:50:39 2010

Current Date & Time: 4/28/2010 13:42:01

Time Zone: (GMT+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
NTP Server(s): x.x.x.x

CPU Load                Free Disk               Free Physical Memory
7.69%                   18.0 GB                 726 MB

Appliance IP Configuration
    DHCP Enabled. . . . . . . . . . .: No
    IP Address. . . . . . . . . . . .: x.x.x.x
    Subnet Mask . . . . . . . . . . .: x.x.x.x
    Default Gateway . . . . . . . . .: x.x.x.x
    DNS Servers . . . . . . . . . . .: x.x.x.x                                     
CSAdmin        running
CSAuth         running
CSDbSync       running
CSLog          running
CSMon          running
CSRadius       running
CSTacacs       running

CSAgent        running

that is not the problem but wath?

regards,

mayas

370
Views
0
Helpful
2
Replies