Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCP 4.2 on ACS 4.0. Is it possible?

Hi Guys, we were hoping to resolve a vulnerability issue found in UCP version 4.0 that is fixed in version 4.2. Is it possible to upgrade only the UCP version and maintain the ACS version to 4.0? Or should we upgrade the ACS altogether?

2 REPLIES

Re: UCP 4.2 on ACS 4.0. Is it possible?

According to the Security Advisory,

http://www.cisco.com/en/US/products/products_security_advisory09186a008095f0c4.shtml

"Note: UCP Version 4.2 works with all 4.x version of Cisco Secure ACS for Windows and Cisco Secure ACS Solution Engine. UCP version 4.2 is not compatible with 3.x ACS installations. No fixed UCP version exists for 3.x ACS installations."

Regards,

Prem

Please rate if it helps!

Community Member

Re: UCP 4.2 on ACS 4.0. Is it possible?

Hi Prem,

Thanks for the verification. And thanks for the link.

Best Regards.

203
Views
5
Helpful
2
Replies
CreatePlease to create content