Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to authenticate after applying W2K SP4

Hi,

We're running ACS V. 3.0 on W2K. After applying W2K service pack 4 we can no longer authenticate to our WinNT user database. The server processes seem to be running OK, because users configured to use SecurID authentication are able to do so without problems.

On the failed attempt logs, the authen-failure-code is "Unknown" (Talk about useful messages!!).

Thanks very much in advance for any help provided,

Regards,

VS

4 REPLIES
New Member

Re: Unable to authenticate after applying W2K SP4

SP4 is not currently supported on any of the ACS versions. On removing everything will work fine.

New Member

Re: Unable to authenticate after applying W2K SP4

Just wondering if this is still the case, or if there has been support added to 3.0.

New Member

Re: Unable to authenticate after applying W2K SP4

Is this still the case with ACS V3.2 or 3.3 ?

New Member

Re: Unable to authenticate after applying W2K SP4

I have SP4 running on my NT version of ACS 3.2

128
Views
0
Helpful
4
Replies
CreatePlease to create content