Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade to 1.2 Failed, password reset fails

I attempted to upgrade a standalone node from 1.1.4 to 1.2 and it failed. I then tried to login to the node and my admin password no longer worked. From the CLI I issued the application reset-config ise admin and received this error:

ushatisepsn01/admin# application reset-passwd ise admin
Enter new password:
Confirm new password:


com.cisco.cpm.nsf.api.exceptions.NSFEntityAttributeException: javax.crypto.BadPaddingException: Given final block not properly padded

At this point, I would like to just reset the config and try again, but I need to get the certificate exported before I blow it away. Since I cannot access the GUI to export, I would like to know if there is a way to get the cert from the CLI.

1 REPLY

Re:Upgrade to 1.2 Failed, password reset fails

You will need to open a tac case and have the rootpatcb installed to pull the cert and private key. Currently there is no way to use the native cli commands to do this.


Sent from Cisco Technical Support Android App

Tarik Admani *Please rate helpful posts*
375
Views
0
Helpful
1
Replies
CreatePlease to create content