Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Using ACS forward, telnet shows password in clear text

Hello,

i have a strange problem. I am running two ACS. Severals users on ACS1 should be authenticated on ACS2. So a user is created on ACS1 and has a RADIUS Token Server configured for authentication what is ACS2. On ACS2 the user is available.

When i telnet to a router, the password prompt comes and when i type the password is is shown in clear text! Instead of a just blank field.

This effects only occurs when a user authentication is forwarded to another ACS.

Any idea how to solve this?

/Karsten

2 REPLIES
Bronze

Re: Using ACS forward, telnet shows password in clear text

telnet isn't encrypted by design, but ssh is a good alternative

New Member

Re: Using ACS forward, telnet shows password in clear text

Hi, i have to explain. I don't care about the telnet traffic, this is of course clear text.

The Problem is what you see when typing the password in your telnet session. This is not just blank, like in normal cases, the typing of the password is shown. So everyone behind you can see the password.

It seems to have something to do with the ACS Version. This bad behavior happens on 3.1 systems but not on 3.3 ACS.

/Karsten

149
Views
0
Helpful
2
Replies
CreatePlease to create content