Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Vulnerabilities in Cisco ACS

Hi,

I've red that there are some vulnerabilitied in Cisco ACS.

The advisory is that: cisco-sa-20070105-csacs

I have two installation of CiscoSecure ACS Release 3.3(3) Build 11.

One is ok while the second installation, few days ago, noticed me a crash in CSADmin.

Meanwhile I was trying to revolve this problem, there was a problem with the server's disk so now the server is off.

Anyone could tell me if it is possibile that there is a relationship between crash and the problems in advisory.

Is always recomandable to install the patch in the advisory?

Thanks in advance

Antonio

1 REPLY
Cisco Employee

Re: Vulnerabilities in Cisco ACS

Antonio,

We need to look at the CSAdmin log to see if the service crashed due to the problem mentioned in the advisory. But it is highly unlikely that the disk could have crashed because of any ACS Service.

It is recomended to patch up the vulnerability. You will need to mov eup to 3.3.4

126
Views
0
Helpful
1
Replies
CreatePlease to create content