Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Weak performance on ACS5 Appliance

Hi all,

have a ACS 5 appliance and run version 5.1.0.44 on it. The performance of the web GUI is really bad and when I try to access "Monitoring & Reporting" for the first time, I got completely logged out and have to login again. Happens with Firefox (3.5 + 3.6) and Internet Explorer 7

Any ideas on this issue?

regards

Dirk

regards, Dirk (Please rate if helpful)
5 REPLIES
Community Member

Re: Weak performance on ACS5 Appliance

Hi,

Does the issue occur since day 1? it could be a hardware issue.

Regards,

Community Member

Re: Weak performance on ACS5 Appliance

Yes it does.

Right now I can see in the Reports (ACS Instance Health Summary) that the Memory Utilization is about 75% on the primary and 35% on the slave.

regards, Dirk (Please rate if helpful)
Community Member

Re: Weak performance on ACS5 Appliance

Is this ACS running in a ACS SE 1120 box? or is running in a vmware enviroment.

If it is vmware please check the minimun requiments.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.1/installation/guide/csacs_vmware.html

Community Member

Re: Weak performance on ACS5 Appliance

It´s the appliance

regards, Dirk (Please rate if helpful)
Community Member

Re: Weak performance on ACS5 Appliance

I also experience this issue with in my environment, and was informed that the multiple requests for login is a known issue, however have not been able to get a definitive answer regarding performance.  Have you made any gains on this?

thanks

Peter

564
Views
0
Helpful
5
Replies
CreatePlease to create content