Cisco Support Community
Community Member

Console access to APIC severs



I'm running a cluster of 3 APICs with version 1.0(1e). After initial provisioning process using the console port on the back of the APIC servers, all runs well. I have access to HTTPS, SSH etc, but I lost console access to APIC servers. Is that a planned behavior? Do I need to now move to Out-Of-Band port only from now on?


Let me know!





Cisco Employee

Hi Martin,You should continue

Hi Martin,

You should continue to have console access to the APIC's after the initial provisioning.  Can you please clarify how you are accessing the console and what output, if any, you see?




Community Member

Hi, I'm using a standard



I'm using a standard Cisco console cable when connecting to the APIC console port and all three are not responding. 


I will try to install the new APIC software and retry it. I will keep you updated.





Cisco Employee

You be able to access the

You be able to access the APIC via the APIC CIMC - and continue so after the APIC is configured and all components in the fabric are discovered. Once the fabric discovery is complete, however you should be able to access the APIC via 'ssh' as 'admin' which would be more convenient.

Cisco Employee

I ran into this problem on a

I ran into this problem on a case. After the initial setup dialog, the console port stops working. Immediately after hitting enter after the dialog asks if "the above configuration is correct". found an old case from Andres where i see that the console port is disabled on purpose? 

Community Member

I also experienced the same

I also experienced the same problem after configuring our 3 APIC servers via the console port (green labeled port)

Originally we had our mgmt cables connected to the 'M' port but I couldnt access the APICs, once I moved the mgmt cables to the 'out-of-band mgmt' ports I could access the GUi.

What is the M port ?

CCIE RS 34827
Cisco Employee

The "M" port is more than

The "M" port is more than likely the CIMC management port. 

Community Member

When you do the initial setup

When you do the initial setup of the APIC you are probably using 9600 baud connection on the console.  Once the software loads it changes it to 115200.  

This was on older software (when these were initially posted), but they may not have changed it.

CreatePlease to create content