Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

11501 SLB 2 webserver configuration problems,. ping test OK, but not work

connecting 2 web servers,but it is not work.

ping test is good,

on client(any computer), http://193.193.10.50/ is not opened

e1 is to web sever1, e2 is to web server2

e9 is gigabit , to 6509 gigabit module(4/13)

interface 4/13 on 6509 is dot1q trunk

so confused, why doesn't work...?

---------------------------------------

CSS11501#

CSS11501#

CSS11501# sh run

!Generated on 04/20/2006 20:22:31

!Active version: sg0810002

configure

!*************************** GLOBAL ***************************

ip route 0.0.0.0 0.x.x.x.193.10.254 1

!************************* INTERFACE *************************

interface e1

bridge vlan 20

description " TO EKPWEB1 "

interface e2

bridge vlan 20

description " TO EKPWEB2 "

interface e9

description " TO BackBone6509_4/13"

!************************** CIRCUIT **************************

circuit VLAN1

ip address 193.x.x.x.255.255.0

circuit VLAN20

ip address 10.10.10.1 255.255.255.0

!************************** SERVICE **************************

service server1

ip address 10.10.10.2

active

service server2

ip address 10.10.10.3

active

!*************************** OWNER ***************************

owner komsco

content roundrobin

vip address 193.193.10.50

url "/*"

add service server1

add service server2

protocol tcp

port 80

active

CSS11501#

CSS11501# ping 193.193.10.254

Pinging 193.193.10.254 1 time(s)...

Working(-) 0/0 1/1

100% Success.

CSS11501# ping 193.193.9.2

Pinging 193.193.9.2 1 time(s)...

Working(-) 0/0 1/1

100% Success.

CSS11501# ping 193.193.30.2

Pinging 193.193.30.2 1 time(s)...

Working(-) 0/0 1/1

100% Success.

CSS11501# ping 10.10.10.2

Pinging 10.10.10.2 1 time(s)...

Working(-) 0/0 1/1

100% Success.

CSS11501# ping 10.10.10.3

Pinging 10.10.10.3 1 time(s)...

Working(-) 0/0 1/1

100% Success.

CSS11501#

  • Application Networking
3 REPLIES
Cisco Employee

Re: 11501 SLB 2 webserver configuration problems,. ping test OK,

what's the default gateway configured on your servers ?

Try to configure this

group natclient

vip address 10.10.10.100

add destination service server1

add destination service server2

active

!

If it works after configure the above group, the problem is on the server.

Also, you did not configure the interface e9 as a trunk on the css.

Just so you know.

Gilles.

New Member

Re: 11501 SLB 2 webserver configuration problems,. ping test OK,

Thanks,

I tried 2nd solution ,but not working ,

-------------------------------------------

interface e9

description " TO BackBone6509_4/13"

trunk

------------------------------------------

I did this, not connect to 6509switch by ping test..

It's another problem...

Cisco Employee

Re: 11501 SLB 2 webserver configuration problems,. ping test OK,

when you configure a trunk, you need to also specify the vlans and the default vlan

ie:

interface e9

vlan 1

default

But since you can ping the next-hop I do not think this is related to the interface, I just wanted to inform you that your interface was not setup for trunking.

Gilles.

222
Views
3
Helpful
3
Replies