Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE 30 Module Active-Active configuration

Hi,

We have two ACE 30 module in two Cat 6k with multiple contexts. And our requirement is to have both the boxes active for some context. We have configured the ft vlan, ft peer and ft group for each context on ACE level. And on Cat 6k, L2 vlan is created for ft and mapped with ACE service module with svlvc command. The interface on switch used for ft is configured as Access port with ft vlan. But when we try to do Failover testing by shutting down the upstream link of ACE2, the active context on the ACE2 is not failing over to ACE1. Let me know whether we need to do any additional configuration to achieve this.? . The running configuration is as below,

@ Cat 6K,

!

Vlan 999

name ft_vlan

!

svclc multiple-vlan-interfaces

svclc module 2 vlan-group 100

svclc vlan-group 100  201,203, 999

!

int gi 1/3

switchport

switchport mode access

switchport access vlan 999

!

@ ACE 30,

ft interface vlan 999
  ip address 2.1.1.1 255.255.255.252
  peer ip address 2.1.1.2 255.255.255.252
  no shutdown

ft peer 1
  heartbeat interval 100
  heartbeat count 10
  ft-interface vlan 999
ft group 1
  peer 1
  priority 105
  peer priority 90
  associate-context Admin
  inservice
 
ft track interface INT-VLAN-203
  track-interface vlan 203
  priority 100
  peer priority 50

!

ft group 2

  peer 1

  priority 105

  peer priority 90

  associate-context Context1

  inservice

ft group 3

  peer 1

  priority 90

  peer priority 105

  associate-context Context2

  inservice

ft group 4

  peer 1

  priority 105

  peer priority 90

  associate-context Context3

  inservice

Thanks in advance,

Divya

1 REPLY
Bronze

ACE 30 Module Active-Active configuration

Hello Divya!

It should work assuming the following:

1.) You have a trunk/portchannel between the ACE's will all vlans each context is using including 999 for FT)

2.) You are using bridged mode on ACE or one-armed with on alias. OR you are using routed mode with an alias IP that is used as the server gateway.

Can you login to the admin context on each ACE and issue "show ft group detail" and send it back to the alias? Also, "show run interface"/"show run rserver" from each context would be useful to see the way you have the configuration setup.

472
Views
0
Helpful
1
Replies