Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE 4710 - Monitoring Real Server Showing N/A

I recently installed a Cisco ACE 4710 version A4(2.0) into our test network. Load balancing across a number of web servers appears to be working ok and serving pages to users. However, when i tried to check the real time stats via device manager (Monitor> virtual contexts> context > Real servers) a number of fields specifically "current connections", "total conns", "failed conns" etc were showing N/A. Do I need to enable this somehow i.e. polling, if so how?

5 REPLIES
Bronze

ACE 4710 - Monitoring Real Server Showing N/A

Hello Samson,

Try to reload the ACE GUI with the command

ACE-/Admin# dm reload

Are you sure you want to reload ? [y/n]:

y

Beginning Reload...

--------------------- Cesar R ANS Team
New Member

ACE 4710 - Monitoring Real Server Showing N/A

Thanks for the response Cesar. I have tried reloading the dm as you mentioned but it did not fix the issue.

ACE 4710 - Monitoring Real Server Showing N/A

Hello Samson,

You may try to reboot the entire ACE 4710, probably during a maintenance window, some java process might have gotten stuck.

If the issue persists then open a TAC case since there are some software defects related to this behavior.

Jorge

New Member

ACE 4710 - Monitoring Real Server Showing N/A

Thanks for the response Jorge. This now fixed. I had to enable snmp. Regards.

New Member

ACE 4710 - Monitoring Real Server Showing N/A

Thanks Samson Aluko. That helped me a lot.

479
Views
5
Helpful
5
Replies
CreatePlease login to create content