Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE 4710 OS upgrade recommend

Hi all,

I have a pair of 4710s running A3(2.5) OS. Could somebody please recommend what would be the best OS to upgrade to?

Only requirement is that it supports this feature "insert Subject and Subject-CN client certificate headers".

Thank you very much.

5 REPLIES

ACE 4710 OS upgrade recommend

Martin.

A5.x:

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA5_1_0/command/reference/actnlist.html

You need to check what your Cisco ACE 4710 chipset support it since old ACE 4710 had a different chipset which cannot support the latest versions a5.x then you may need to open a TAC case to check that.

Your SE could provide me more details and better recommendations of the version you need to go to

Hope this helps!

Jorge

Mark it if it was useful, then others can use it as reference in the future

New Member

ACE 4710 OS upgrade recommend

Hi Jorge,

Really appreciate your help.

To be honest first time dealing with ACE device and never used Cisco site before and not sure how exactly this all works

I was trying to create some Case, but it asked for Contract number or SN and it seems that Support Contract for those devices is expired.

Can I tell by SN what chipset it has or from model version? We have this one

Cisco ACE 4710 0.5Gbps 100 SSL HW QCF1331001R/QCF1331001Q

Thank you.

ACE 4710 OS upgrade recommend

Martin,

It might be required to open a case then a TAC engineer can check that for you

Jorge

Mark it if it was useful, then others can use it as reference in the future

New Member

ACE 4710 OS upgrade recommend

Jorge,

So the A5 is a no-go for us. We will go for A4 which is enought for us as the main requirement is that feature "insert Subject and Subject-CN client certificate headers" which seems to be introduced in A4(1.0).

I still do have a question if I may.

Is it possible to upgrade directly to A4(2.3) from current A3(2.5)? Or there is some process that I need to follow, upgrade to A4(1.0) first and then I can go to 2.5.

What would you recommend please, and maybe some advise to guide as how the upgrade is done in easiest way. As I haven't done that before I would be grateful for any advice. We have several contexts there so want to be sure I get everything right.

Thank you.

ACE 4710 OS upgrade recommend

Martin,

You got an ACE 4710 then you could go to a4.x directly.

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA4_2_x/release/note/ACE_mod_rn_A42x.html#wp733664

a2.x series are for ACE modules

You may read the link for further details in that version.

Jorge

Mark it if it was useful, then others can use it as reference in the future

413
Views
5
Helpful
5
Replies
CreatePlease login to create content