Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACE A10, which version from A2.2.2

Hello,

We have a couple of ACE A10, with Version A2(2.2) [build 3.0(0)A2(2.2)], affected by the CSCte83727 bug, which we need to upgrade.

Wich versions should we upgrade to, considering the fixed versions ?

Fixed-In

3.0(0)A2(2.3.19)

3.0(0)A2(2.3.23)

3.0(0)A2(2.4) 

Thank you,

RP

  • Application Networking
4 REPLIES
Cisco Employee

ACE A10, which version from A2.2.2

Hi,

This bug is quite old, so, the fixed releases list is not up to date.

This one is fixed in anything after A2.2.4 (the other ones are just internal build numbers), so, you should consider upgrading to the latest available release (A2.3.5)

Daniel

New Member

ACE A10, which version from A2.2.2

Daniel,

Does A10 suport A2.3.5 without issues ?

RP

Cisco Employee

ACE A10, which version from A2.2.2

Yes, it does. Otherwise I wouldn't have suggested this specific release

New Member

ACE A10, which version from A2.2.2

Got it !   

Thank you.......

539
Views
10
Helpful
4
Replies