Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACE HTTP prove get - not able to contain '?' in URL?

Trying to put a probe together..

probe http probeElvis

interval 5

passdetect interval 10

request method get url 8888/livelink/llisapi.dll?func=LL.getlogin&NextURL=%2Flivelink%2Fllisapi%2Edll%3FRedirect%3D1

expect status 100 404

connection term forced

But when typing or pasting that URL in - when it gets to the '?" after llisapi.dll the CLI is interpreting that as a query for HELP - but i want it to be part of the string!!

Is my only choice to go to TCL scripting? I don't know how to do that! I'm a network guy!! :)

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ACE HTTP prove get - not able to contain '?' in URL?

use ctrl-v and then ? to disable the help and insert a ?

Gilles.

4 REPLIES
Cisco Employee

Re: ACE HTTP prove get - not able to contain '?' in URL?

use ctrl-v and then ? to disable the help and insert a ?

Gilles.

New Member

Re: ACE HTTP prove get - not able to contain '?' in URL?

Dude.. you RULE! Thank you!!

New Member

Re: ACE HTTP prove get - not able to contain '?' in URL?

Hello Gilles.

is there a cance to bypass the ctrl-v into the config? The reason i ask, i genereate my configs via a script and i then copy&past the whole config on the CLI.

So i search for a solution to embed the ctrl-v into my configuration.

I hope you have an idea for me.

Sven

New Member

Re: ACE HTTP prove get - not able to contain '?' in URL?

Was there a solution to the ctrl-v problem.

292
Views
0
Helpful
4
Replies
CreatePlease to create content