Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACE issue with traceroute

ACE is load balancing on layer three devices. When trying to traceroute behind ACE does not showing any hop except ACE.

traceroute 58.27.191.17 source 192.168.25.6

Type escape sequence to abort.

Tracing the route to 58.27.191.17

1 192.168.25.137 0 msec 0 msec 0 msec

2 * * *

3 * * *

4 *

Regards,

Shahzad.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ACE issue with traceroute

Configure icmp inspect error on all ace interfaces.

access-list 102 line 10 extended permit icmp any any

class-map match-all icmp_traffic

2 match access-list 102

policy-map multi-match icmp_inspect

class icmp_traffic

inspect icmp error

service-policy input icmp_inspect

Also be aware of

CSCsj64833-The network utility traceroute does not work for a configured ACE IP interface if the underlying protocol is UDP or TCP. Workaround: ICMP traceroute will work. The default of most traceroute utilities is UDP so a command line option might be necessary. For Linux, use the -I option.

1 REPLY
Cisco Employee

Re: ACE issue with traceroute

Configure icmp inspect error on all ace interfaces.

access-list 102 line 10 extended permit icmp any any

class-map match-all icmp_traffic

2 match access-list 102

policy-map multi-match icmp_inspect

class icmp_traffic

inspect icmp error

service-policy input icmp_inspect

Also be aware of

CSCsj64833-The network utility traceroute does not work for a configured ACE IP interface if the underlying protocol is UDP or TCP. Workaround: ICMP traceroute will work. The default of most traceroute utilities is UDP so a command line option might be necessary. For Linux, use the -I option.

276
Views
0
Helpful
1
Replies
CreatePlease to create content