Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE: My static routes have disappeared!

ip route 0.0.0.0 0.0.0.0 [6509-int-vlan11]

ip route 1.1.8.0 255.255.255.0 [6509-int-vlan10]

ip route 1.1.7.0 255.255.255.0 [6509-int-vlan10]

Route Summary for Context C1 (RouteId 1)

Route Source Count Memory (bytes)

--------------------------------------------

connected 9 324

static 0 0

Total 9 324

ace-1/CUR# sh ip ro

Routing Table for Context CUR (RouteId 1)

Codes: H - host, I - interface

S - static, N - nat

A - need arp resolve, E - ecmp

Destination Gateway Interface Flags

------------------------------------------------------------------------

1.1.3.8/29 0.0.0.0 vlan11 IA

1.1.3.192/30 0.0.0.0 vlan10 IA

1.1.3.22/32 0.0.0.0 vlan10 N

1.1.3.24/32 0.0.0.0 vlan10 N

1.1.3.14/32 0.0.0.0 vlan10 N

1.1.3.16/32 0.0.0.0 vlan10 N

1.1.3.18/32 0.0.0.0 vlan10 N

1.1.3.20/32 0.0.0.0 vlan10 N

Is this a bug?

2 REPLIES
New Member

Re: ACE: My static routes have disappeared!

No, it's me messing up the resource allocation:

Allocation

Resource Current Peak Min Max Denied

bandwidth 0 387123 0 0 170866

There is no option to allocate a bandwidth resource in the limit-resource command. How can i fix this?

New Member

Re: ACE: My static routes have disappeared!

Never mind - found it under limit-resource rate bandwidth.

185
Views
0
Helpful
2
Replies