Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE: Preempt is not working

Preempt is not working

- It is configured as default on primary and disabled on secondary, it appears correctly in sh ft group x detail

The failover appears to work as far as FT is concerned.

The two start out as

Primary:

My State : FSM_FT_STATE_ACTIVE

My Config Priority : 200

My Net Priority : 200

My Preempt : Enabled

Peer State : FSM_FT_STATE_STANDBY_HOT

and

Secondary

My State : FSM_FT_STATE_STANDBY_HOT

My Config Priority : 95

My Net Priority : 95

My Preempt : Disabled

Peer State : FSM_FT_STATE_ACTIVE

When the primary is reloaded, the secondary appears as follows:

My State : FSM_FT_STATE_ACTIVE

My Config Priority : 95

My Net Priority : 95

My Preempt : Disabled

Peer State : FSM_FT_STATE_UNKNOWN

When the primary comes up again, it's state is as follows:

My State : FSM_FT_STATE_STANDBY_HOT

My Config Priority : 200

My Net Priority : 200

My Preempt : Enabled

Peer State : FSM_FT_STATE_ACTIVE

Note, preempt is enabled but it's still in standby state.

I have to do a manual switchover which works fine.

Any suggestions for this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ACE: Preempt is not working

I believe that for preempt to work correctly on ACE, it must be configured on both side.

Could you give it a try ?

Tx.

Gilles.

3 REPLIES
Cisco Employee

Re: ACE: Preempt is not working

I believe that for preempt to work correctly on ACE, it must be configured on both side.

Could you give it a try ?

Tx.

Gilles.

New Member

Re: ACE: Preempt is not working

Will do so tomorrow.

New Member

Re: ACE: Preempt is not working

That has worked.

Merci Encore.

206
Views
0
Helpful
3
Replies