Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

ACE: Requisite C6500

Hello,

What requisites has a Catalyst 6500 to install ACE Module? and it work? power supply? sup720? IOS?

Best Regards

1 REPLY
Silver

Re: ACE: Requisite C6500

Hi,

From the release notes:

"The ACE10 and the ACE20 are module options for the Catalyst 6500 series switch and require Cisco

IOS Release 12.2(18)SXF4 or later with a Multilayer Switch Feature Card (MSFC3) and the following

models of Supervisor 720 Engines: WS-SUP720, WS-SUP720-3B, and WS-SUP720-3BXL.

The ACE10 and the ACE20 modules require Cisco IOS Release 12.2(33)SXH or later running on a

Catalyst 6500 series switch with a Multilayer Switch Feature Card (MSFC3) and the following models

of Supervisor 720-10GE engines: VS-S720-10G-3C and VS-S720-10G-3CXL."

HTH

Cathy

123
Views
0
Helpful
1
Replies
CreatePlease to create content