Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACE: Scripted probes not working

I have configured an LDAP probe using the script provided. It is stuck in INIT state saying that No. Internal error: is incrementing. I have tried script LDAP_PROBE DEBUG but I don't know how to view the debug output. I have logging up and running and can see my TCP and ICMP probe activity. The LDAP server is definitely working.

Update: I have tested the FTP_PROBE too and that is also stuck in INIT state with internal errors. Can I test scripts from the command line? I know that I have the correct arguments with the script.

Please can you help, Let me know if you need more info.

Thanks.

probe : FTP_Test_Probe

type : SCRIPTED, state : ACTIVE

description :

----------------------------------------------

port : 21 address : 0.0.0.0 addr type : -

interval : 10 pass intvl : 5 pass count : 3

fail count: 3 recv timeout: 10

script filename : FTP_PROBE_SCRIPT

--------------------- probe results --------------------

probe association probed-address probes failed passed health

------------------- ---------------+----------+----------+----------+-------

rserver : FTP_Test

1.1.1.10 0 0 0 INIT

Socket state : RESET

No. Passed states : 0 No. Failed states : 0

No. Probes skipped : 0 Last status code : 30007

No. Out of Sockets : 0 No. Internal error: 297

Last disconnect err : -

Last probe time : Never

Last fail time : Never

Last active time : Never

1 REPLY
New Member

Re: ACE: Scripted probes not working

It seems the script did not load into memory properly. I had run the scrip file 10 LDAP_PROBE command but it was not there when i tried to find it.

337
Views
0
Helpful
1
Replies