Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

ACE: upgrade to A2 (2.x ) or A2 (3.x )?

I am currently running variations of A2 1.x on my ACE's. So the basic question is go for the A2 2.x train or directly head for A2 3.x versions?

Any experience on stability or best practice advice?


Thanks for reading.

Roble

  • Application Networking
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: ACE: upgrade to A2 (2.x ) or A2 (3.x )?

Unfortunately I do not have any documention to link pertaining to the 1.6a release.  I only learned of this about 2 weeks when I was working with TAC on a support case.  I had been running version A2(2.2) on my modules but the TAC engineer had me downgrade.

Maybe Syed, Giles or another guru can respond with more information.

** EDIT - I did find this post by Giles :  https://supportforums.cisco.com/message/479984#479984 **

4 REPLIES
New Member

Re: ACE: upgrade to A2 (2.x ) or A2 (3.x )?

Latest stable release is A2(1.6a)

.  I would stick with that unless you are having a specific issue/bug that is fixed in a later release

.

Bronze

Re: ACE: upgrade to A2 (2.x ) or A2 (3.x )?

Hi Jeramy,

i noticed that A2 1.6a is listed as latest release. But i haven't been able to figure out that this implies the latest "stable". The 2.x and 3.x seem to have a bunch of new features which is not part of the 1.6a release. Not that i really need them, backup sounds nice though, but you never know when those come in handy. Anyhow is there a doc other than the release notes showing which release is marked as stable?

Roble

New Member

Re: ACE: upgrade to A2 (2.x ) or A2 (3.x )?

Unfortunately I do not have any documention to link pertaining to the 1.6a release.  I only learned of this about 2 weeks when I was working with TAC on a support case.  I had been running version A2(2.2) on my modules but the TAC engineer had me downgrade.

Maybe Syed, Giles or another guru can respond with more information.

** EDIT - I did find this post by Giles :  https://supportforums.cisco.com/message/479984#479984 **

Bronze

Re: ACE: upgrade to A2 (2.x ) or A2 (3.x )?

Thanks for the link to Gilles posting this explains it pretty well.

Roble

586
Views
3
Helpful
4
Replies