Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACE20 Connection Counter

Dears,

Please find the below ACE Server farm Statistics details. The strange thing is the Current Count is higher that total count.

Any Idea......

show serverfarm ABCD_SFarm detail

serverfarm     : ABCD_SFarm, type: HOST
total rservers : 2
description    : -
predictor      : ROUNDROBIN
failaction     : -
total conn-dropcount : 0
---------------------------------
                                                ----------connections-----------
       real                  weight state        current    total
   ---+---------------------+------+------------+----------+--------------------
   rserver: ABCD_01
       172.16.64.21:8080     8      OPERATIONAL  13486      289
         total conn-failures   : 0

   rserver: ABCD_02

       172.16.64.24:8080     8      OPERATIONAL  3960       289
         total conn-failures   : 0

Rgds,

Edwin

3 REPLIES
Bronze

Re: ACE20 Connection Counter

Hi, Edwin

What version are you running with your ACE20 ?

There was a bug with the currnt conn counter that was fixed in A2(2.4) and A2(3.2).


CSCtc94844 : ACE:  show serverfarm current connection counter incorrect

Integrated-releases : 3.0(0)A2(2.4)  3.0(0)A2(2.3.1)

Using A2(2.4) and A2(3.2) or newer code, this bug should not be happened.

Regards,

Kimihito.

New Member

Re: ACE20 Connection Counter

Thank you Kimihito for your valuable information

Presently ACE20 is running with 3.0(0)A1(6.3) Software image. So I believe this ver. is affected.

So as you said we need to upgrade A2(3.2)., I searched for the prerequisite for this ver. but could not find anything.

Is there any prerequisite for this ver.?

Thanks in advance.

Edwin

Cisco Employee

Re: ACE20 Connection Counter

As documented in the A2(3.x) Release Notes here:

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA2_3_x/Release/Note/RACEA2_3_X.html#wp546483

To upgrade your ACE software to version A2(1.0) or higher, your ACE must be running software version 3.0(0)A1(5a) or higher.

Also, you should not upgrade to A2(3.2), but it's replacement, A2(3.2a).

406
Views
0
Helpful
3
Replies
CreatePlease to create content