Cisco Support Community
Community Member

ACE30 boot from supervisor

Hi all,

  I am trying to turn up my new ACE30 modules. I have a 6506 VSS with sup2T 15.0(1)SY2.

The new ACE30 came with 4.1, and the switch says:

%C6KPWR-SW1-4-DISABLED: power to module in slot 2 set off (New fabric sync sequence not supported)

OK. I need to upgrade the ACE sw. I tried A5(2.1e). (However no mention of sup2T and corresponding ios in A5.2 release notes... but with ACE20 sw upgrade helped).

Since ace doesn't boot up, I cannot copy the new image on it, therefore I tried to use the feature "boot image from supervisor". It worked smoothly with ACE20, but not with ACE30:


(config)#boot device switch 1 module 2 bootdisk:c6ace-t1k9-mz.A5_2_1e.bin

the switch responds:

Failed to set boot device switch 1 module 2/nFailed to set boot device.

so I cannot progress to ACE30 ROMMON:  boot eobc:

any idea?



Everyone's tags (5)
Community Member

ACE30 boot from supervisor

probably I found the clue:

ace docwiki says "supervisor engine's disk0: or disk1:"

since my disk0 is empty, I simply ignored and tried the present bootdisk. Anyway the command is hopeful:

(config)#$ switch 1 module 2 disk0:c6ace-t1k9-mz.A5_2_1e.bin    

Device BOOT variable = disk0:c6ace-t1k9-mz.A5_2_1e.bin

Warning: Image disk0:c6ace-t1k9-mz.A5_2_1e.bin does not exist!

tomorrow I'll have disk0 filled...

Community Member

ACE30 boot from supervisor

yes, disk[1-2]: required for booting ACE from supervisor.

Note with VSS:

If you have ACE mod in standby chassis, and flash disk in active, you can add the boot device parameter, but the service module says "invalid or missing boot variable" when it tries the "boot eobc:"

-- close --

CreatePlease to create content