Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACE4710 failover over VLAN

hello,

I have HA configuration for two ACE4710. FT between ACE's is configured as L2 (VLAN). Active ACE is sending heartbeats, but switch shows lot of 'input errors' on ingress and this is a major problem. FT is logicaly not working (there is no connection between these two ACE's over VLAN). There is only L2 configuration, with speed and duplex auto, no other special configuration.  When I connect ACE's directly, FT is working without problem.

where can be a problem? I can see lot of errors on input direction (from ACE) to switch port, that means, L1, or L2 problem, but direct connection (using the same ethernet cable) is working. I tried 'shut/no shut' on both sides, set duplex/speed,... without success.

ACA IOS version is A4(1.x).

--

martin

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

ACE4710 failover over VLAN

Yep..You are right. You should try this configuration.

Marko

4 REPLIES
Community Member

ACE4710 failover over VLAN

What kind of input errors do you have? Did you configured dot1q on the interface? Did you configured a special VLAN?

Community Member

ACE4710 failover over VLAN

Hello Marko,

there were only 'input errors' (no crc, frame, overrun, runts, giants, etc.)

it was not working with this configuration:

ACE side:

interface gigabitEthernet 1/4

  ft-port vlan 190

  no shutdown

L2 switch side:

interface GigabitEthernet7/47

switchport

switchport access vlan 190

switchport mode access

switchport nonegotiate

no ip address

I'm reading in ACE doc: "When you specify the ft-port vlan command, the ACE modifies the associated Ethernet port or port-channel interface to a trunk port."

that means, L2 switch side should be?

interface GigabitEthernet7/47

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 190

switchport mode trunk

switchport nonegotiate

no ip address

--

martin

Community Member

ACE4710 failover over VLAN

Yep..You are right. You should try this configuration.

Marko

Community Member

ACE4710 failover over VLAN

thanks marko.

396
Views
0
Helpful
4
Replies
CreatePlease to create content