Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACE4710 logging configuration

Dear all

I have a problem with logging configuration in the different contexts.

logging works fine in some contexts and in others not. As far as I know the logging configuration needs to have some resources configured in the contexts but so far I wasn't able to get the logging running in all contexts. If someone please can tell me how to configure the resources to get the logging running or can point me to the appropriate documentation.

best regards

Werner

Everyone's tags (4)
7 REPLIES

ACE4710 logging configuration

Werner,

Can you share how you currently have your resources-class?

Please upload #show resources usage

Jorge

New Member

Re: ACE4710 logging configuration

Hi Jorge,

thanks for your reply, I will upload #sho resource usage for admin context (here logging is working fine) as well as for SPS-LB context (here logging is not working)

best regards

Werner

Re: ACE4710 logging configuration

Werner,

Do you have a remote logging server? Do you see the logging messages there?

Can you upload the resource-classes configuration?

Jorge

New Member

Re: ACE4710 logging configuration

Hello Jorge,

yes we have remote logging server, but we don't see any syslog messages from these ACE4710 devices...

We have only resource-classes configuration for 3 sticky classes configured, I have uploaded the resource-class configuration.

best regards

Werner

ACE4710 logging configuration

Werner,

Can you do a #show run and copy all the configuration related to logging messages from it?

I would like to see how you got configured the:

syslog buffer 
syslog rate

Jorge

New Member

Re: ACE4710 logging configuration

Hello Jorge

Now I have added

limit-resource buffer syslog minimum 10.00 maximum unlimited

to every resource class and now my logging seems to run in all contexts...

However, I'm not realy sure if this is a realy useful configuration but i. g. it seems to run!

Jorge, do you know where I can find a description how to configure the resources?

In the attached file you find my current resource class configuration.

best regards

Werner  

Bronze

Re: ACE4710 logging configuration

Hi Werner,

This is the documentation about it:

http://www.cisco.com/en/US/customer/docs/interfaces_modules/services_modules/ace/vA5_1_0/configuration/virtualization/guide/config.html#wp1262573

It sounds that some of the Context were eating all the syslog resources. At the moment you configure the syslog resource basically you hardcode a amount of resources to this Context and thats why now the syslog are sent.

---------------------
Cesar R
ANS Team

--------------------- Cesar R ANS Team
366
Views
10
Helpful
7
Replies
CreatePlease login to create content