Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACNS 5.05 via LDAP to Active Directory on NM-CE-BP

I have an NM-CE-BP-40 which is installed in a 2621 router.

I want to use LDAP for HTTP authentication to my Windows 2003 Active Directory server. I have set up all of the ldap parameters but I am confused about what I see.

If I watch the wire with a packet tracer, I do not see ANY packets between the CE and the ADS server when the user starts the browser. Even if the authentication failed, and I had the ldap settings wrong, I would think that I should at least see some packets of some sort, but absolutely nothing goes across the wire.

I have verified connectivity and can see the ICMP packets between the two just fine.

Any ideas? I am using ACNS 5.05.

2 REPLIES
Silver

Re: ACNS 5.05 via LDAP to Active Directory on NM-CE-BP

What kinda packet tracer are you using? From my experience, Make sure there are no filters set-up in the tracer to capture only certain types of packet. Specifically set the tracer to capture the packets you want to see or the other option is you could set the tracer to capture all the traffic that crosses the wire.

New Member

Re: ACNS 5.05 via LDAP to Active Directory on NM-CE-BP

I have used both Etherpeek and Sniffer Pro. No filters set. I actually resolved the problem. It turns out that in Windows 2003 Server the default group policy on the PDC does not allow unsigned requests for the NTLM calls. As soon as I changed that, and went back to using NTLM it all worked the way I'd hoped.

Thanks!

177
Views
0
Helpful
2
Replies